Re: [PEPr] +1 for Semantic Web::XML_GRDDL
| From: | Christian Weiske | Date: | Sun, 04 May 2008 10:56:38 +0000 |
| Subject: | Re: [PEPr] +1 for Semantic Web::XML_GRDDL | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-49999@lists.php.net to get a copy of this message | ||
Hello Greg,
> There is a naming conventions page
> (http://pear.php.net/manual/en/standards.naming.php) but it only
> talks about class member vars and doesn't define a standard for all
> variable names.
>
> Is this something that should be added to the written standard (and
> PHP_CodeSniffer) or is it alright to use local variables names like
> $foo_bar? Or, have I misread or missed a part of the standard?
No, there are not hard rules for variable names, and I don't think we
should add some.
--
Regards/Mit freundlichen Grüßen
Christian Weiske
Attachment: [application/pgp-signature] signature.asc
Attachment: [application/pgp-signature] signature.asc