Re: HTTP_Client

From: Date: Sun, 21 Apr 2002 17:35:28 +0000
Subject: Re: HTTP_Client
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-5710@lists.php.net to get a copy of this message
On Sun, 21 Apr 2002 19:23:55 +0200, Markus Fischer wrote: > You know, the first thing which comes up my mind when I hear > 'HTTP_Client' is something that ACTS as an http client (read: > a browser class). It surprised my that you were actually > talking about a HTTP client detection class ... > > Maybe a more clearer name, in sake of brevity, should be > used? I would call it HTTP_UserAgent::detect(). HTTP_UserAgent would then be a class containing other user agent related things (supported languages, accepted encoding etc.). - Martin -- Martin Jansen, <mail@martin-jansen.de> http://www.martin-jansen.de/

« previous php.pear.dev (#5710) next »