Re: DB tableInfo ideas
| From: | Colin Viebrock | Date: | Sat, 24 Mar 2001 21:33:36 +0000 |
| Subject: | Re: DB tableInfo ideas | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-83@lists.php.net to get a copy of this message | ||
> > Come to think of it, these are really _column_ or _field_ properties,
> > not _table_ properties. Maybe tableInfo should be renamed to
> > fieldInfo or columnInfo?
>
> fieldInfo sounds like the most appropriate name.
Could tableInfo return an object of info about the table, including an array
of "fieldInfo" objects, each with info about that particular field?
- Colin