Re: DB tableInfo ideas
| From: | (Stig Sæther Bakken) | Date: | Sun, 25 Mar 2001 15:40:48 +0000 |
| Subject: | Re: DB tableInfo ideas | ||
| References: | 1 2 3 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-86@lists.php.net to get a copy of this message | ||
["Colin Viebrock" <colin@easyDNS.com>]
> > > Come to think of it, these are really _column_ or _field_ properties,
> > > not _table_ properties. Maybe tableInfo should be renamed to
> > > fieldInfo or columnInfo?
> >
> > fieldInfo sounds like the most appropriate name.
>
> Could tableInfo return an object of info about the table, including
> an array of "fieldInfo" objects, each with info about that
> particular field?
It'll probably be assocs rather than objects, but I think that's a
good idea.
- Stig
--
Stig Sæther Bakken <ssb@fast.no>
Fast Search & Transfer ASA, Trondheim, Norway