Re: DB tableInfo ideas
| From: | Jon Parise | Date: | Sat, 24 Mar 2001 12:34:44 +0000 |
| Subject: | Re: DB tableInfo ideas | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-80@lists.php.net to get a copy of this message | ||
On Sat, Mar 24, 2001 at 12:05:39PM +0100, Stig Sther Bakken wrote:
> Come to think of it, these are really _column_ or _field_ properties,
> not _table_ properties. Maybe tableInfo should be renamed to
> fieldInfo or columnInfo?
fieldInfo sounds like the most appropriate name.
--
Jon Parise (jon@csh.rit.edu) . Rochester Inst. of Technology
http://www.csh.rit.edu/~jon/ : Computer Science House
Member