Re: DB tableInfo ideas

From: Date: Mon, 26 Mar 2001 12:47:12 +0000
Subject: Re: DB tableInfo ideas
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-96@lists.php.net to get a copy of this message
Hi i'm currently rewriting the tableInfo/FieldInfo-stuff in mysql.php according to your suggestions on this list. it should be finished soon. i'll post it here. and be warned, we will have an api-change.. chregu On Sat, 24 Mar 2001, Colin Viebrock wrote: > > > Come to think of it, these are really _column_ or _field_ properties, > > > not _table_ properties. Maybe tableInfo should be renamed to > > > fieldInfo or columnInfo? > > > > fieldInfo sounds like the most appropriate name. > > Could tableInfo return an object of info about the table, including an array > of "fieldInfo" objects, each with info about that particular field? > > - Colin > > > -- >> NOMAD MEDIA CORPORATION AG >> christian stocker >> e-mail: chregu@nomad.ch >> schöneggstrasse 5 >> mobile: +41 76 561 88 60 >> ch-8004 zürich >> office: +41 1 240 23 04 >> web: http://www.nomad.ch >> fax : +41 1 240 23 71

« previous php.pear.dev (#96) next »