Bug #17826 Updated: PHP 4.2.1 Apache SAPI is not compatible with Apache 2.0.39
| From: | roach2010 at hotmail dot com | Date: | Sun, 14 Jul 2002 23:11:19 +0000 |
| Subject: | Bug #17826 Updated: PHP 4.2.1 Apache SAPI is not compatible with Apache 2.0.39 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-14164@lists.php.net to get a copy of this message | ||
ID: 17826
Updated by: roach2010@hotmail.com
Reported By: jan@penninkhof.com
Status: Closed
Bug Type: Apache2 related
Operating System: Win32
PHP Version: 4.2.1
Assigned To: edink
New Comment:
Thankyou very much.
I was just about to tear my hair out when i found a link to this page
and finally I have managed to get Apache 2.0.39 to use the API thanks
to the PHP/4.2.2-dev posted here.
This being my first encounter of Apache/PHP, I just assumed that I was
doing something completely wrong.
Now I have no excuse for not reading the manual :(
Previous Comments:
------------------------------------------------------------------------
[2002-07-13 10:49:37] baxant@cogeco.ca
I use the CVS release and still I get errors. I run the test
configuration and get 2 error windows instead of one like in the public
release, and then Apache gets shut down by windows.
So anyone know when Apache 2.0.40 will be out and fix the PHP Dilemma
that all of us are having???
------------------------------------------------------------------------
[2002-07-11 12:12:06] hubweb@hotmail.com
Forget it... that problem was caused by MSIE... what a surprise !
------------------------------------------------------------------------
[2002-07-11 01:54:40] hubweb@hotmail.com
Apache 2.0.39 and PHP 4.2.2-dev work together, BUT my PHP code isn't
parsed !!! Problem here !
------------------------------------------------------------------------
[2002-07-09 13:14:46] nakkid@msn.com
i tried your CVS version and i experience a cookie timeout error. i'm
automatically logged out if i run any bulletin board on my localhost.
php binary for windows (from the link above)
apache 2.0.39
mysql 4.01
------------------------------------------------------------------------
[2002-07-04 03:23:43] edink@php.net
The latest STABLE snapshot should work with Apache 2.0.39.
http://snaps.php.net/php4-STABLE-latest.tar.gz
(source)
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
(windows
binary)
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/17826
--
Edit this bug report at http://bugs.php.net/?id=17826&edit=1