#17826 [Com]: PHP 4.2.1 Apache SAPI is not compatible with Apache 2.0.39
| From: | roman_alexandru_gabriel at hotmail dot com | Date: | Sun, 25 Aug 2002 01:58:20 +0000 |
| Subject: | #17826 [Com]: PHP 4.2.1 Apache SAPI is not compatible with Apache 2.0.39 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-17777@lists.php.net to get a copy of this message | ||
ID: 17826
Comment by: roman_alexandru_gabriel@hotmail.com
Reported By: jan@penninkhof.com
Status: Closed
Bug Type: Apache2 related
Operating System: Win32
PHP Version: 4.2.1
Assigned To: edink
New Comment:
Forget that. Sorry. I downloaded the latest version and it worked!!!
You all should do the same.
Previous Comments:
------------------------------------------------------------------------
[2002-08-24 21:33:11] roman_alexandru_gabriel@otmail.com
As the last three or four messages I have problems running Apache
2.0.40 with PHP 4.2.2. I use Windows XP Professional.
I tried to start Apache from the command prompt(interpreter) and this
is the listing:
<--START OF LISTING-->
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\alex>net start apache2
The Apache2 service is starting.
The Apache2 service could not be started.
A service specific error occurred: 1.
More help is available by typing NET HELPMSG 3547.
C:\Documents and Settings\alex>NET HELPMSG 3547
A service specific error occurred: ***.
EXPLANATION
A service-specific error occurred.
ACTION
Refer to the Help or documentation for that service to determine the
problem.
<--END OF LISTING-->
I do not know what could have caused this problem. If someone knows
what is going on here... please help.
Thank you in advance!
------------------------------------------------------------------------
[2002-08-23 15:34:51] leithal@cool-tools.co.uk
I'm getting this exact same error as well! Same setup as the last three
posts.. Has anyone come across a solution for this yet?
------------------------------------------------------------------------
[2002-08-23 12:40:35] doron@ben-david.co.il
Indeedlido :)...
same here...
XP pro, apache 2.0.40, latest php from the CVS.
same error:
C:\WINDOWS\system32>net start apache2
The Apache2 service is starting.
The Apache2 service could not be started.
A service specific error occurred: 1.
More help is available by typing NET HELPMSG 3547.
------------------------------------------------------------------------
[2002-08-21 06:26:46] DaRKoNe@MicroShit.NL
Ok.. same problem here..
WinXP Pro
Apache 2.0.40
PHP 4.2.2
"Cannot load C:/php4/sapi/php4apache2.dll into server: The specified
module could not be found."
Downloaded new php4apache2.dll.. didn't work.. So what's the next step
?
------------------------------------------------------------------------
[2002-08-21 02:20:06] tongo@bossig.com
Okay, exact same problem with Apache 2.0.4 and PHP 4.2.2. New
php4apache.dll didn't help. Win2k SP2 for an os.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/17826
--
Edit this bug report at http://bugs.php.net/?id=17826&edit=1