Re: PHP OO naming conventions
| From: | George Schlossnagle | Date: | Thu, 15 May 2003 16:33:34 +0000 |
| Subject: | Re: PHP OO naming conventions | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-1537@lists.php.net to get a copy of this message | ||
On Thursday, May 15, 2003, at 12:04 PM, Per Lundberg wrote:
On Thu, 2003-05-15 at 13:50, Sterling Hughes wrote:Traditionally that is used for types (classes and interfaces in php), while the capatilizeAllButFirst is used for methods.I agree with lukas - I think our methods should follow studlyCap naming conventions.The only problem is it looks so ugly... :-) Aren't there anyone here that prefers the CapitalizeAllWords() approach?