Re: PHP OO naming conventions

From: Date: Thu, 15 May 2003 16:51:04 +0000
Subject: Re: PHP OO naming conventions
References: 1 2 3 4  Groups: php.internals 
Request: Send a blank email to internals+get-1539@lists.php.net to get a copy of this message
well actually their going to be exported as studlycaps as methods arent case sensative :) = but thats a whole different issue :) Regards Alan Derick Rethans wrote:
On Thu, 15 May 2003, l0t3k wrote:
+1 for studlyCaps. i'd have to rewrite a sh*tload of code otherwise <g>
You wouldnt have to rewrite anything, we're just suggesting to use the studlyCaps naming scheme for class methods that are exported by PHP extensions. Derick
-- Can you help out? Need Consulting Services or Know of a Job? http://www.akbkhome.com

« previous php.internals (#1539) next »