Re: PHP OO naming conventions

From: Date: Thu, 15 May 2003 16:32:58 +0000
Subject: Re: PHP OO naming conventions
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-1538@lists.php.net to get a copy of this message
On Thu, 15 May 2003, l0t3k wrote: > +1 for studlyCaps. i'd have to rewrite a sh*tload of code otherwise <g> You wouldnt have to rewrite anything, we're just suggesting to use the studlyCaps naming scheme for class methods that are exported by PHP extensions. Derick -- "my other box is your windows PC" ------------------------------------------------------------------------- Derick Rethans http://derickrethans.nl/ PHP Magazine - PHP Magazine for Professionals http://php-mag.net/ -------------------------------------------------------------------------

« previous php.internals (#1538) next »