Re: default exceptions, interfaces, etc.
| From: | Moriyoshi Koizumi | Date: | Sun, 23 Mar 2003 00:12:24 +0000 |
| Subject: | Re: default exceptions, interfaces, etc. | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-157@lists.php.net to get a copy of this message | ||
Okay, then I see the issue and no problem with the patch.
+1.
Moriyoshi
Sterling Hughes <sterling@bumblebury.com> wrote:
> On Sat, 2003-03-22 at 19:02, Moriyoshi Koizumi wrote:
> > Hi,
> >
> > As per naming convention, I think it'd be nice if the methods were
> > named as:
> >
> > getmessage => get_message
> > getcode => get_code
> >
> > If those are corrected, +1 for this feature.
> >
>
> I was thinking of that - I would personally prefer get_message() and
> get_code() naming, but that goes against pear's naming conventions, and
> I want this to integrate well with pear (as a base class.)
>
> -Sterling