Re: ext/filter, Final API proposal
| From: | Ilia Alshanetsky | Date: | Sat, 16 Sep 2006 16:59:30 +0000 |
| Subject: | Re: ext/filter, Final API proposal | ||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-25736@lists.php.net to get a copy of this message | ||
On 16-Sep-06, at 11:35 AM, Dan Scott wrote:
Minor: the general structure of the function names are <prefix>_<verb>_<noun>, so it would be more consistent if this was 'input_list_filters'. Overall: +1 (with bonus points if you go with <prefix>_<verb>_<noun> for the two identified cases)I for one think we should try to keep the names of something that (hopefully) will be used often as short possible to reduce the likely hood of typos. Ilia Alshanetsky