Re: [VOTE] array_column() function
| From: | Matt Pelmear | Date: | Sat, 12 Jan 2013 00:36:12 +0000 |
| Subject: | Re: [VOTE] array_column() function | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-64872@lists.php.net to get a copy of this message | ||
On 01/11/2013 04:17 PM, Ben Ramsey wrote:
I've opened voting for the array_column() function RFC. You can vote at https://wiki.php.net/rfc/array_column#voting Regards, Ben+1 I can't vote, but I support this RFC. This is much, much simpler to use and easier to implement than most other things I've been watching here recently (annotations, list comprehensions), and I work with multiple teams that would definitely benefit from this on a regular basis. That said, I hate function aliases. Can't we have one or the other here, not both? (array_column() vs array_pluck()) -Matt