Re: [VOTE] array_column() function
| From: | Lars Strojny | Date: | Sat, 12 Jan 2013 19:48:59 +0000 |
| Subject: | Re: [VOTE] array_column() function | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-64904@lists.php.net to get a copy of this message | ||
Hi Ben,
Am 12.01.2013 um 01:17 schrieb Ben Ramsey <ramsey@php.net>:
> I've opened voting for the array_column() function RFC.
>
> You can vote at https://wiki.php.net/rfc/array_column#voting
I voted yes, but I prefer to call it just array_pluck (no aliases). It’s what underscore.js calls
it and my own pet project functional-php calls it Functional\pluck() as well. What do you think?
cu,
Lars