Re: [VOTE] array_column() function
| From: | Pierre Joye | Date: | Mon, 14 Jan 2013 22:16:52 +0000 |
| Subject: | Re: [VOTE] array_column() function | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-64956@lists.php.net to get a copy of this message | ||
On Mon, Jan 14, 2013 at 11:01 PM, Ben Ramsey <ramsey@php.net> wrote:
> I've already removed the array_pluck() alias. Unfortunately, after removing
> the alias, it appears that some have changed their votes from "yes" to
> "no,"
> because they preferred the other function name.
>
> That said, I'm not going to call for a vote on the function name at this
> time. The predominant sentiment on the list was for it to have one function
> name or the other, but not both, so I've updated the pull request
> accordingly.
Up to you, but I'd to suggest again to re do the vote and add the
naming option, easy, clear, open.
Cheers,
--
Pierre
@pierrejoye | http://blog.thepimp.net | http://www.libgd.org