Re: [VOTE] array_column() function
| From: | Nikita Popov | Date: | Sat, 12 Jan 2013 00:47:41 +0000 |
| Subject: | Re: [VOTE] array_column() function | ||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-64873@lists.php.net to get a copy of this message | ||
On Sat, Jan 12, 2013 at 1:36 AM, Matt Pelmear <mjpelmear@gmail.com> wrote:
> That said, I hate function aliases. Can't we have one or the other here,
> not both? (array_column() vs array_pluck())
>
Agree fully on this part. If this is going to make it, then please,
*please* without aliases. array_column() is my preference here, because it
has some descriptive value, whereas I have no idea what "array pluck" is
supposed to be (and google doesn't give me much on it...)
Nikita