Re: [VOTE] array_column() function
| From: | Gustavo Lopes | Date: | Mon, 14 Jan 2013 22:54:59 +0000 |
| Subject: | Re: [VOTE] array_column() function | ||
| References: | 1 2 3 4 5 6 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-64960@lists.php.net to get a copy of this message | ||
On Mon, 14 Jan 2013 23:43:31 +0100, Lars Strojny <lars@strojny.net> wrote:
- Do you want to include the functionality: yes/no - If you want to include it, which name should it have: array_column/array_pluck? You said earlier:
I was one of the people changing from yes to no because of the name. I like the functionality but I prefer no new array function over one with yet another strange name.You realize you cannot express this choice under the setup you proposed right? That is why processes that include a general vote followed by amendments or other detail decisions (like you propose) usually include a final global vote at the end. -- Gustavo Lopes