Re: [RFC] UString

From: Date: Tue, 21 Oct 2014 17:30:40 +0000
Subject: Re: [RFC] UString
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-78207@lists.php.net to get a copy of this message
Hi! > I wish there was a way for specific objects to opt into this. There will be, if __hashKey() or whatever would be the properly bikeshedded name, becomes reality as discussed elsewhere. It shouldn't be hard to do and it's exactly what many other languages do when trying to use objects as keys for maps. -- Stanislav Malyshev, Software Architect SugarCRM: http://www.sugarcrm.com/

« previous php.internals (#78207) next »