Re: [RFC] UString

From: Date: Thu, 23 Oct 2014 19:54:30 +0000
Subject: Re: [RFC] UString
References: 1 2 3 4 5 6 7 8 9 10  Groups: php.internals 
Request: Send a blank email to internals+get-78281@lists.php.net to get a copy of this message
Hi! > P.S. u() is a bad name, will break lots of code, i.e. Maybe __u()? It's a bit ugly but you're not allowed to use __ so it's safe. -- Stanislav Malyshev, Software Architect SugarCRM: http://www.sugarcrm.com/

« previous php.internals (#78281) next »