AW: [PEAR-DEV] Package(s) proposal(s): HTML_Image and HTML_Link.

From: Date: Sun, 03 Aug 2003 18:40:52 +0000
Subject: AW: [PEAR-DEV] Package(s) proposal(s): HTML_Image and HTML_Link.
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-19200@lists.php.net to get a copy of this message
Hi, > I thought that, but it has no sense in doing that. The image > has it own size. Seting the size is only useful when you want > a different size. It definitely makes sense! If you specify a size, most browsers are faster in rendering the page, as the can insert a placeholder with the same size as the actual image. > "fragment"? I don't understand. A fragment is: myPage.html#section2 > Well. An Anchor is not a link, I think anchor should be a > different class or I'll change the name of the class to > HTML_Anchor, but I don't like that since an anchor and a link > are two different things (it has no sense on adding GET > variables to an anchor, AFAIK). Having two classes for this is overkill. Stephan

« previous php.pear.dev (#19200) next »