Re: [PHP4BETA] cvs: /php4 php.h /php4/ext/standard basic_functions.c basic_functions.h php3_string.h string.c /php4/tests testarray
| From: | Rasmus Lerdorf | Date: | Thu, 01 Jan 1970 00:00:00 +0000 |
| Subject: | Re: [PHP4BETA] cvs: /php4 php.h /php4/ext/standard basic_functions.c basic_functions.h php3_string.h string.c /php4/tests testarray | ||
| References: | 1 | Groups: | php.version4 |
| Request: | Send a blank email to php-version4+get-4719@lists.php.net to get a copy of this message | ||
> I thought about this while driving home (it may or may not surprise you,
> but I wasn't happy with the zend_ prefix either), and I think that going
> for an informative prefix is the way to go. In this case, I'd go with
> uf_*(), standing for User Function. That would give us uf_num_args() and
> uf_get_arg().
Perhaps just func_num_args()?
uf_ is the sound you make when you get kicked in the groin.
-Rasmus