RE: [PHP-DEV] RFC: Short syntax for Arrays (redux)

From: Date: Thu, 02 Jun 2011 08:21:37 +0000
Subject: RE: [PHP-DEV] RFC: Short syntax for Arrays (redux)
References: 1 2 3 4 5 6 7 8  Groups: php.internals 
Request: Send a blank email to internals+get-52738@lists.php.net to get a copy of this message
> -----Original Message----- > From: Michael Shadle [mailto:mike503@gmail.com] > Sent: 01 June 2011 21:37 > > On Wed, Jun 1, 2011 at 1:01 PM, Pierre Joye <pierre.php@gmail.com> > wrote: > > > I modified the vote page, pls move your votes to the desired > syntax > > (or global -1) > > This is a good idea to group things like this. > > Back on the soapbox. All of this is just to reduce typing "array" (5 > characters) before things? Not here. For me, the shorter syntax is simply an order of magnitude more readable. I really don't care how much typing is involved -- if I were really that fussed, I'd simply set my editor to expand a nice short abbreviation (such as "ar", maybe) into array(). In fact, I might go do that right now, now that I've thought of it.... Cheers! Mike -- Mike Ford, Electronic Information Developer, Libraries and Learning Innovation, Leeds Metropolitan University, C507 City Campus, Portland Way, LEEDS,  LS1 3HE,  United Kingdom E: m.ford@leedsmet.ac.uk T: +44 113 812 4730 To view the terms under which this email is distributed, please go to http://disclaimer.leedsmet.ac.uk/email.htm

« previous php.internals (#52738) next »