#25876 [Com]: session_start(): Failed to initialize storage module

From: Date: Sat, 16 Feb 2008 11:11:08 +0000
Subject: #25876 [Com]: session_start(): Failed to initialize storage module
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-122339@lists.php.net to get a copy of this message
 ID:               25876
 Comment by:       notrevevirtual at gmail dot com
 Reported By:      golden at riscom dot com
 Status:           No Feedback
 Bug Type:         Session related
 Operating System: freebsd 4.8
 PHP Version:      4.3.9-4.3.10
 New Comment:

System: FreeBSD 6.2-RELEASE
PHP Version 5.2.5
Apache Version 	Apache/2.0.63 (Unix)

This problem started after an server update (php+mysql+apache).
None of the solutions found here can fix it.


Previous Comments:
------------------------------------------------------------------------

[2007-09-13 01:00:01] php-bugs at lists dot php dot net

No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".

------------------------------------------------------------------------

[2007-09-05 13:51:04] jani@php.net

Can your reproduce this with PHP 5.2.4 or greater? (in case we happen
to release 5.2.5 in the meantime :)

------------------------------------------------------------------------

[2007-08-30 07:54:07] golden at riscom dot com

> We are currently having problem with the same think at one of our
servers.

------------------------------------------------------------------------

[2007-06-27 23:15:12] josh at spinningplanet dot co dot nz

Try disabling safe mode

------------------------------------------------------------------------

[2007-02-03 16:51:38] earnie at users dot sourceforge dot net

Just to note: This error happens if the functions identified in
session_set_save_handler are not defined at the time of the call.

------------------------------------------------------------------------

The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
    http://bugs.php.net/25876

-- 
Edit this bug report at http://bugs.php.net/?id=25876&edit=1


Thread (157 messages)

« previous php.bugs (#122339) next »