#25876 [Com]: session_start(): Failed to initialize storage module
| From: | reaper at fudo dot org | Date: | Thu, 03 Mar 2005 20:09:32 +0000 |
| Subject: | #25876 [Com]: session_start(): Failed to initialize storage module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-74800@lists.php.net to get a copy of this message | ||
ID: 25876
Comment by: reaper at fudo dot org
Reported By: golden at riscom dot com
Status: No Feedback
Bug Type: Session related
Operating System: freebsd 4.8
PHP Version: 4.3.9-4.3.10
New Comment:
I am experiencing the same thing with apache 2.0.53, php 4.3.10, and
linux 2.6 (debian).
I notice that there is no real fix, and that this problem is
persistent. I will investigate further, but is this a real problem or
not? If it is, it should be dealt with.
Previous Comments:
------------------------------------------------------------------------
[2005-02-27 21:11:00] etamme at softhome dot net
I am running a FreeBSD 5.3 system and am having the same problem. I
checked my php.ini and session.use_trans_sid = 0 is already there.
This is a very important bug.. not having sessions renders nearly all
our scripts useless.
------------------------------------------------------------------------
[2005-02-20 01:00:07] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
[2005-02-19 23:34:41] daniel at mainframe dot ath dot cx
> Set "session.use_trans_sid = 0" in your php.ini. Problem
> solved!
This is not the case - My php.ini has _always_ had use_trans_sid
disabled, and yet I am still experiencing the problem
------------------------------------------------------------------------
[2005-02-19 00:46:18] friend at nowhere dot com
Set "session.use_trans_sid = 0" in your php.ini. Problem solved!
------------------------------------------------------------------------
[2005-02-13 15:32:00] johan at dotco dot co dot za
I've had the same problem after upgrading to PHP 4.3.10, in that I also
started getting "Fatal error: session_start(): Failed to initialize
storage module: user (path: /tmp) " every now and then. The solution
was to upgrade to the latest ZendOptimizer here:
http://zend.com/store/products/zend-optimizer.php.
There is a comment
posted about an "incompatibility" with older ZendOptimizer versions on
the Zend site. I believe they are refering to this error.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/25876
--
Edit this bug report at http://bugs.php.net/?id=25876&edit=1