#25876 [Com]: session_start(): Failed to initialize storage module
| From: | clix at theclixnetwork dot com | Date: | Mon, 28 Mar 2005 17:27:42 +0000 |
| Subject: | #25876 [Com]: session_start(): Failed to initialize storage module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-77369@lists.php.net to get a copy of this message | ||
ID: 25876
Comment by: clix at theclixnetwork dot com
Reported By: golden at riscom dot com
Status: No Feedback
Bug Type: Session related
Operating System: freebsd 4.8
PHP Version: 4.3.9-4.3.10
Assigned To: sniper
New Comment:
A client of mine is having the same problem. The script uses:
session_start();
session_register('susername');
session_register('spassword');
session_register('sreferer');
session_register('susecode');
No destroy or anything special. If $username is set, than it sets the
session $susername to $username. He tried accessing the page within a
short time period after me, both passing the same username. However
when I access it again it doesn't give me the error.
Previous Comments:
------------------------------------------------------------------------
[2005-03-25 01:52:28] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
------------------------------------------------------------------------
[2005-03-18 10:02:14] sniper@php.net
See bug #32330 for similar issue. Do you use session_destroy()
anywhere? Or session_decode()?
------------------------------------------------------------------------
[2003-10-17 04:39:19] golden at riscom dot com
/tmp is not a separate partition
/dev/da0s1a 4.7G 133M 4.2G 3% /
------------------------------------------------------------------------
[2003-10-17 04:37:05] golden at riscom dot com
-bash-2.05b$ ls -l
drwxrwxrwt 4 root wheel 2048 Oct 17 11:37 tmp
------------------------------------------------------------------------
[2003-10-16 22:34:57] iliaa@php.net
Is the /tmp directory writeable by the web server and is there
avaliable space in there?
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/25876
--
Edit this bug report at http://bugs.php.net/?id=25876&edit=1