#25876 [Opn->Bgs]: session_start(): Failed to initialize storage module

From: Date: Mon, 20 Oct 2003 12:13:49 +0000
Subject: #25876 [Opn->Bgs]: session_start(): Failed to initialize storage module
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-49233@lists.php.net to get a copy of this message
 ID:               25876
 Updated by:       sniper@php.net
 Reported By:      golden at riscom dot com
-Status:           Open
+Status:           Bogus
 Bug Type:         Session related
 Operating System: freebsd 4.8
 PHP Version:      4.3.3
 New Comment:

Can not reproduce.



Previous Comments:
------------------------------------------------------------------------

[2003-10-20 07:48:26] golden at riscom dot com

tried with php-STABLE-200310180730 - same result
this message still appears in logs:
session_start(): Failed to initialize storage module

------------------------------------------------------------------------

[2003-10-17 11:28:07] sniper@php.net

Please try using this CVS snapshot:

  http://snaps.php.net/php4-STABLE-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php4-win32-STABLE-latest.zip



------------------------------------------------------------------------

[2003-10-17 10:01:31] golden at riscom dot com

session.save_path = /tmp
and it is also /tmp when this error occurs(checked the way you
suggested)

------------------------------------------------------------------------

[2003-10-17 08:27:08] sniper@php.net

What is the exact line in php.ini for session.save_path ?
Also, what is session.save_path set to when this error happens? (add
'echo ini_get("session.save_path");' before the session_start() and
turn output_buffering on in php.ini)


------------------------------------------------------------------------

[2003-10-17 04:39:19] golden at riscom dot com

/tmp is not a separate partition
/dev/da0s1a   4.7G   133M   4.2G     3%    /

------------------------------------------------------------------------

The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
    http://bugs.php.net/25876

-- 
Edit this bug report at http://bugs.php.net/?id=25876&edit=1


Thread (157 messages)

« previous php.bugs (#49233) next »