#25876 [Com]: session_start(): Failed to initialize storage module
| From: | admin at cools dot net | Date: | Mon, 26 Jan 2004 05:50:44 +0000 |
| Subject: | #25876 [Com]: session_start(): Failed to initialize storage module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-53888@lists.php.net to get a copy of this message | ||
ID: 25876
Comment by: admin at cools dot net
Reported By: golden at riscom dot com
Status: Bogus
Bug Type: Session related
Operating System: freebsd 4.8
PHP Version: 4.3.3
New Comment:
WHY BOGUS?
I too can reproduce this error on 3 different servers, when using
Gallery v1.4-pl2 with PHP Version 4.3.2 on Apache Version 1.3.27
(Unix):
Fatal error: session_start(): Failed to initialize storage module. in
/home/ottilie/public_html/gallery/session.php on line 59
It appears frequently but not always.
( Gallery is a online photo album application:
http://gallery.menalto.com/modules.php?op=modload&name=News&file=index
)
Previous Comments:
------------------------------------------------------------------------
[2004-01-16 09:24:08] trouble at lasvegaswebhosting dot com
It's interesting that this was marked as bogus as I too am having this
same issue. I am unable to figure out why this happens. It is
intermittant but very problematic.
------------------------------------------------------------------------
[2003-11-22 12:21:58] mikael at chl dot chalmers dot se
Had the same problem, try --with-apxs2filter=... instead of
--with-apxs2=... Solved it for me.
------------------------------------------------------------------------
[2003-10-20 08:27:59] golden at riscom dot com
here's parameters passed to 'configure' script:
--with-apxs2=/usr/local/apache2/bin/apxs --with-zlib --with-bz2
--with-gd --with-jpeg-dir=/usr/local --with-png-dir=/usr/local
--with-zlib-dir=/usr/local --with-iconv --enable-mbstring --with-mssql
--enable-xslt --with-xslt-sablot=/usr/local -with-expat-dir=/usr/local
--with-iconv-dir=/usr/local
All the additional software(Sablotron, freetds, iconv, libpng, libjpeg,
gd) were build from ports collection of FREEBSD-4.8RELEASE exactly,
with exept of zlib which was build from source using zlib-1.1.4
------------------------------------------------------------------------
[2003-10-20 08:13:49] sniper@php.net
Can not reproduce.
------------------------------------------------------------------------
[2003-10-20 07:48:26] golden at riscom dot com
tried with php-STABLE-200310180730 - same result
this message still appears in logs:
session_start(): Failed to initialize storage module
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/25876
--
Edit this bug report at http://bugs.php.net/?id=25876&edit=1