Re: str_ireplace vs. stri_replace
| From: | Sara Golemon | Date: | Thu, 30 Jan 2003 21:44:27 +0000 |
| Subject: | Re: str_ireplace vs. stri_replace | ||
| References: | 1 2 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-93814@lists.php.net to get a copy of this message | ||
> One little thingie: shouldn't it be called stri_replace() rather than
> str_ireplace() ?
>
You're not the first to voice this opinion. *I* feel str_ireplace is better
as it follows the naming convention of <module>_<function>. Others feel
stri_replace is better as that follows eregi_replace's style. I have no
trouble going with whatever the majority feels is best.
Can we get a quick vote?
-Pollita