Re: Re: str_ireplace vs. stri_replace

From: Date: Thu, 30 Jan 2003 22:04:22 +0000
Subject: Re: Re: str_ireplace vs. stri_replace
References: 1 2 3 4  Groups: php.dev 
Request: Send a blank email to php-dev+get-93820@lists.php.net to get a copy of this message
On Thu, 30 Jan 2003 17:11:53 -0500 "Ilia A." <ilia@prohost.org> wrote: > +1 from me too, stri_replace sound like a function some users may have > > implemented them selves and we could end up breaking their code by > introducing it. exactly :). And why introduce function name with no respect of naming convention ? I read many times here that we do not have to do it this way O:-) anyway... pierre

« previous php.dev (#93820) next »