Re: what happened to that new isset() like language

From: Date: Fri, 09 Jul 2004 02:33:42 +0000
Subject: Re: what happened to that new isset() like language
References: 1 2 3 4 5 6 7 8 9 10 11  Groups: php.internals 
Request: Send a blank email to internals+get-11012@lists.php.net to get a copy of this message
Why not just call it the issetor, or the setor operator? Also, why does www.php.net/ternary not link to what one would assume it might link to? We could do the same with www.php.net/setor. Dan > But the fact still remains that if we did go with > this syntax, we could and probably should find a name for it.

« previous php.internals (#11012) next »