Re: Re: PEAR::Date broken (Was: [PHP-CVS] cvs: php-src(PHP_5_2) /ext/date php_date.c php_date.h)

From: Date: Wed, 19 Jul 2006 02:46:54 +0000
Subject: Re: Re: PEAR::Date broken (Was: [PHP-CVS] cvs: php-src(PHP_5_2) /ext/date php_date.c php_date.h)
References: 1 2 3 4 5 6 7 8 9 10 11  Groups: php.internals 
Request: Send a blank email to internals+get-24632@lists.php.net to get a copy of this message
Hi Michael
Why not call it _DateTime or _Date? maintaining it in the future for BC will then be something like php::_Date, not too bad I don't think.
It's a core class. You want to make it look like some private property? - Steph

« previous php.internals (#24632) next »