Re: [RFC] Better type names for int64 RFC
| From: | Andrea Faulds | Date: | Sat, 23 Aug 2014 14:33:58 +0000 |
| Subject: | Re: [RFC] Better type names for int64 RFC | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-76836@lists.php.net to get a copy of this message | ||
On 23 Aug 2014, at 10:43, Dmitry Stogov <dmitry@zend.com> wrote:
> I think it's ok to keep zend_off_t and zend_size_t as is.
Could someone enlighten me as to why we need zend_size_t? Isn’t that just a typedef for size_t?
It’s not like it’ll vary on different platforms, doing so would defeat the purpose of using
size_t in the first place.
--
Andrea Faulds
http://ajf.me/