Re: lambda() naming
| From: | Andrei Zmievski | Date: | Sat, 03 Jun 2000 15:46:28 +0000 |
| Subject: | Re: lambda() naming | ||
| References: | 1 2 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-20127@lists.php.net to get a copy of this message | ||
On Sat, 03 Jun 2000, Sascha Schumann wrote:
> Never forget that lovely language called Scheme (LISP for
> morons).
Heh, it's not a bad language.
> anonymous_function() looks more intuitive than lambda(). I
> think the function should be renamed and the
> LISP/Python/Scheme fans should get an alias.
I'd agree to that.
-Andrei
* What were the first 15 billion years of the universe like for you? *