Re: lambda() naming
| From: | Andi Gutmans | Date: | Sun, 04 Jun 2000 20:02:45 +0000 |
| Subject: | Re: lambda() naming | ||
| References: | 1 2 3 4 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-20201@lists.php.net to get a copy of this message | ||
Guys,
I want to change the name of lambda() tomorrow. Let's agree on a name. Possibilities people brought up:
create_funtion()
new_funtion()
anonymous_function()
I am for create_function().
Andi
---
Andi Gutmans <andi@zend.com>
http://www.zend.com/