Re: lambda() naming

From: Date: Sat, 03 Jun 2000 18:12:03 +0000
Subject: Re: lambda() naming
References: 1 2 3  Groups: php.dev 
Request: Send a blank email to php-dev+get-20136@lists.php.net to get a copy of this message
At 10:46 AM 6/3/00 -0500, Andrei Zmievski wrote:
On Sat, 03 Jun 2000, Sascha Schumann wrote:
    Never forget that lovely language called Scheme (LISP for
    morons).
Heh, it's not a bad language.
    anonymous_function() looks more intuitive than lambda(). I
    think the function should be renamed and the
    LISP/Python/Scheme fans should get an alias.
I'd agree to that.
I bothers me having a zillion aliases in PHP. It especially bothers me that from the first day a new function is introduced it is already aliased. (when there is no backwards compatibility need to have an alias). Andi --- Andi Gutmans <andi@zend.com> http://www.zend.com/

« previous php.dev (#20136) next »