Re: lambda() naming
| From: | Andrei Zmievski | Date: | Sun, 04 Jun 2000 20:07:26 +0000 |
| Subject: | Re: lambda() naming | ||
| References: | 1 2 3 4 5 6 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-20203@lists.php.net to get a copy of this message | ||
On Sun, 04 Jun 2000, Andi Gutmans wrote:
> Guys,
>
> I want to change the name of lambda() tomorrow. Let's agree on a name.
> Possibilities people brought up:
> create_funtion()
> new_funtion()
> anonymous_function()
>
> I am for create_function().
Well, seeing as nobody is for lambda() (which would make most sense to
me, since I think beginners would not use it at all), create_function()
or new_function() would be fine.
-Andrei