Need new name for connect_object()

From: Date: Sun, 20 Mar 2005 04:04:28 +0000
Subject: Need new name for connect_object()
Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1019@lists.php.net to get a copy of this message
I just realized that Gtk+ 2 does not have a function called connect_object() - it has something called connect_swapped(). I think connect_object() name is really misleading; if anything, it does not pass the signal object, contrary to the name. So, I'd like to deprecate it and make a new method. So far I came up with connect_direct() and connect_without(). Any others? -Andrei

« previous php.gtk.dev (#1019) next »