Re: Need new name for connect_object()
| From: | Andrei Zmievski | Date: | Sun, 20 Mar 2005 23:09:36 +0000 |
| Subject: | Re: Need new name for connect_object() | ||
| References: | 1 2 | Groups: | php.gtk.dev |
| Request: | Send a blank email to php-gtk-dev+get-1021@lists.php.net to get a copy of this message | ||
It swaps the signal object and user data parameters when invoking a callback. But it makes sense only in C, since the callback signature is predetermined.
-Andrei
On Mar 20, 2005, at 8:43 AM, Steph wrote:
connect_vanilla() connect_simple() connect_pure() What exactly does connect_swapped() do?