Re: Need new name for connect_object()

From: Date: Mon, 21 Mar 2005 15:38:25 +0000
Subject: Re: Need new name for connect_object()
References: 1 2 3 4  Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1027@lists.php.net to get a copy of this message
Hi Scott,
Sorry Steph but this one gets -1 from me. When I see this, I think "where is connect_complex". Also, I would think that connect() is already the plain ol' connect method.
Does it *always* have to be rational? I think it's nice if there are points in the language which indicate that it has not been generated automatically by a computer but by human brains. Regards/MfG, Christian Weiske -- XMMS is playing now: The Corrs - Goodbye

Attachment: [application/pgp-signature] OpenPGP digital signature signature.asc
« previous php.gtk.dev (#1027) next »