Re: Need new name for connect_object()

From: Date: Wed, 23 Mar 2005 08:35:33 +0000
Subject: Re: Need new name for connect_object()
References: 1 2 3 4 5 6 7 8 9  Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1046@lists.php.net to get a copy of this message
I want to make it emit a deprecation message then. -Andrei On Mar 22, 2005, at 10:02 PM, Christian Weiske wrote:
Hi all,
Everyone's going to love that sooooooooo much :) but I think you're right, because it doesn't look as if there's going to be a lot of BC-friendliness here anyway.
Please keep the old connect_object one, but deprecated. I'd really like to see my old programs run without big modifications (and connect_object is used more than you think). Regards/MfG, Christian Weiske -- XMMS is playing now: 2raumwohnung - Spiel Mit


« previous php.gtk.dev (#1046) next »