Re: Need new name for connect_object()

From: Date: Wed, 23 Mar 2005 20:52:43 +0000
Subject: Re: Need new name for connect_object()
References: 1 2 3 4 5 6 7 8 9 10 11 12  Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1048@lists.php.net to get a copy of this message
Christian Weiske wrote:
IMO we should keep the current file format, just all utf8 and a complete new php-gtk2-doc directory. Scott, I remember you wrote some scripts that would generate documentation skeletons for non-existing methods. Do they work, and where are they?
They need to be more thoroughly tested but they worked for me. After we test them more and get them working the way we want, maybe we can commit them to CVS. http://www.crisscott.com/download.php?file=15 Scott

« previous php.gtk.dev (#1048) next »