Re: Need new name for connect_object()
| From: | Andrei Zmievski | Date: | Thu, 24 Mar 2005 16:47:13 +0000 |
| Subject: | Re: Need new name for connect_object() | ||
| References: | 1 2 3 4 5 6 7 8 9 10 | Groups: | php.gtk.dev |
| Request: | Send a blank email to php-gtk-dev+get-1051@lists.php.net to get a copy of this message | ||
On Thu, 24 Mar 2005, Christian Weiske wrote:
> I personally don't like (read: nearly hate) the concept of branches for
> complete new developments.
The branch would be for old stuff. New development will be on HEAD.
> It makes you have problems checking out into the same base directory
> and in viewcvs I can't determine at first view what is what.
Problems checking out into the same base directory? You'll have to set
up different directories for both branches on your local machine, just
like you would have to do if we added another CVS module. And Chora
(cvs.php.net) actually does a decent job of showing you branches:
http://cvs.php.net/history.php/php-gtk/php_gtk.m4
If it makes you happy I can setup an alias in CVS: "php-gtk1-doc" that
will checkout the branch automatically. That's how we do it with main
/php-src module.
- Andrei