Re: Need new name for connect_object()

From: Date: Wed, 23 Mar 2005 05:36:54 +0000
Subject: Re: Need new name for connect_object()
References: 1 2 3 4 5 6 7 8 9 10 11  Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1044@lists.php.net to get a copy of this message
Hi Scott,
that I can start writing the XML. If we can decide on the the file system layout (one file per class, one per method, whatever) I will definately start writing away. I think the actual documentation can be started without the XSLT/build system stuff being totally worked out.
IMO we should keep the current file format, just all utf8 and a complete new php-gtk2-doc directory. Scott, I remember you wrote some scripts that would generate documentation skeletons for non-existing methods. Do they work, and where are they? Perhaps we could set up the basic directory structure, let the docgen script do most of the work and I can change the stylesheets as soon as I have time. Regards/MfG, Christian Weiske -- XMMS is playing now: Shakira - Que Me Quedes Tu

Attachment: [application/pgp-signature] OpenPGP digital signature signature.asc
« previous php.gtk.dev (#1044) next »