Re: Need new name for connect_object()

From: Date: Thu, 24 Mar 2005 08:10:25 +0000
Subject: Re: Need new name for connect_object()
References: 1 2 3 4 5 6 7 8 9 10 11 12 13 14  Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1050@lists.php.net to get a copy of this message
Hi Scott and Andrei,
IMO we should keep the current file format, just all utf8 and a complete new php-gtk2-doc directory.
Hmm, that means setting up a new CVS module, new ACLs, etc. Can't we simply branch and leave old stuff on the branch and use HEAD for new stuff?
I personally don't like (read: nearly hate) the concept of branches for complete new developments. It makes you have problems checking out into the same base directory and in viewcvs I can't determine at first view what is what. Regards/MfG, Christian Weiske -- XMMS is playing now: Reamonn - Promised Land

Attachment: [application/pgp-signature] OpenPGP digital signature signature.asc
« previous php.gtk.dev (#1050) next »