Re: Need new name for connect_object()
| From: | Scott Mattocks | Date: | Mon, 21 Mar 2005 13:32:42 +0000 |
| Subject: | Re: Need new name for connect_object() | ||
| References: | 1 | Groups: | php.gtk.dev |
| Request: | Send a blank email to php-gtk-dev+get-1023@lists.php.net to get a copy of this message | ||
Andrei Zmievski wrote:
it and make a new method. So far I came up with connect_direct() and connect_without(). Any others?Since it only passes user defined parameters connect_user_only() Since it doesn't pass the signal connect_no_signal() Since it doesn't pass any system defined parameters connect_no_system() Scott